Browsed by
Tag: Garry Mod

Garrys Mod Linux server GLIBC_2.15 fix

Garrys Mod Linux server GLIBC_2.15 fix

Problem Facepunch Studio have released an update for Garrys Mod server that may cause the following error. Failed to open dedicated_srv.so (/lib/libm.so.6: version `GLIBC_2.15′ not found (required by bin/dedicated_srv.so)) or Failed to open dedicated_srv.so (/usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15′ not found (required by bin/dedicated_srv.so)) Facepunch have needed to update Garry’s Mod to use GLIBC_2.15. ┬ábecause of this you will have the issue if GLIBC is older than GLIBC_2.15. This effects the following distros: CentOS 6 Debian 7 Ubuntu 12.10 or lower To…

Read More Read More